Complete audio explosion! (Possible NI B4II Bug - take note)

Post here if you are having problems with audio or MIDI hardware within forte

Moderator: MikeG

Eric Matlock

Complete audio explosion! (Possible NI B4II Bug - take note)

Postby Eric Matlock » Fri Jun 13, 2008 8:30 pm

Has anyone experienced this? I have a laptop running a rather elaborate forte setup. I was playing my B4II vst at the time, driving audio rather hard, though I don't think it was clipping internally. suddenly my audio exploded into this full 0db sustained "white" noise. I quickly muted the output on my external mixer but the noise didn't stop until I closed forte. It might have actually damaged my guitarist's hearing it was so loud!
I am running an HP nx7400 laptop and a presonus firebox. all my samples are stored on an external firewire drive.
This happened one other time while trying to run Ableton live simultaneously. This time though it was my usual setup and I haven't experienced this before.
I just can't have this happen again. It's one thing to crash, It's entirely another to cause hearing loss or have an audience collectively crap their pants.

Any help would be greatly appreciated.

Eric

Hugh Banton

Re: Complete audio explosion!

Postby Hugh Banton » Sun Jun 15, 2008 6:13 am


Hugh Banton

Re: Complete audio explosion!

Postby Hugh Banton » Mon Jun 16, 2008 3:55 am


Eric Matlock

Postby Eric Matlock » Wed Jun 18, 2008 2:55 am


fab
Posts: 515
Joined: Sat Sep 03, 2005 9:53 am

Postby fab » Wed Jun 18, 2008 5:11 am

Last edited by fab on Thu Jun 26, 2008 3:16 am, edited 1 time in total.

umd
Posts: 359
Joined: Fri Jan 18, 2008 9:31 am

Postby umd » Wed Jun 18, 2008 8:42 pm

Free midi plugins .

Amyris

Postby Amyris » Wed Jun 25, 2008 1:28 pm


fab
Posts: 515
Joined: Sat Sep 03, 2005 9:53 am

Postby fab » Thu Jun 26, 2008 3:10 am


Eric Matlock

Re: Complete audio explosion! (Possible NI B4II Bug - take note)

Postby Eric Matlock » Thu Jul 10, 2008 12:05 am

So I tried recreating the problem but couldn't. Then, came another gig. This time, a big backlined gig in Mammoth on July 4th. I happened to be recording with my little zoom h2, so maybe you can help me diagnose. First, here's a rundown on my layout:

Edirol pcr-800 usb'd to my HP nx7400 laptop running windows xp pro. I have NI B4II routed to channel one, and Kore 2 routed to channel 2.
Kurzweil pc2x midi'ed in via the pcr-800's midi input. The computer sees this as an entirely different port. Channel 1 is kontakt 3 running my piano. Channels 2-4 are running another instance of K3 with my electro-mechanicals: scarbee cep on ch 2, scarbee sep on ch 3, elektrik piano clav on ch 4. All audio is coming out of a Presonus Firebox.

What follows I can't describe 100% accurately but I will try to recollect to the best of my ability.

I was playing the clav patch, then my organ. You can hear those playing successfully at the beginning. Suddenly on the organ there was a quick bass bleep then audio silence (19 sec in on audio file). The bleep is possibly a patch running through kore 2 on midi channel 2, though I wasn't on that channel at the time. Forte was getting midi but no sound was coming out.
In my confusion I tried hitting some other keys, then went to try my clavinet patch. Suddenly, wham! The embarrassment was outweighed by the fact that I could have destroyed the sound guy's 35,000 sound system or hurt someone's ears permanently.

Here is the brief excerpt. I compressed and dropped the volume to avoid the huge change in levels, but it's still scary. Keep your speakers low!


Note: You can hear a bit of the clav sound in the explosion but unlike a note hang this is LOUD, 100% clipped audio. Please help me save my system so I don't have to go back to hardware!

fab
Posts: 515
Joined: Sat Sep 03, 2005 9:53 am

Re: Complete audio explosion! (Possible NI B4II Bug - take note)

Postby fab » Thu Jul 10, 2008 3:48 am

amyris,

- could you try another audio interface? so you could find out if the driver have something to do with it? an unstable firewire connection/incompatible firewire chip could be at fault

- also i would try to take out some variables and try the b4 II with kontakt and scarbee in it alone; some time ago i demoed the b4 II and i also use kontakt. this worked fine. if that goes well for you, i would add mor stuff until you find out the culprit.

- i really do not think "hardware" is the only alternative. i am very happy with a somewhat similar setup (without kore though, and i load all my pianos and e-pianos into one instance of kontakt) and my stable pcmcia interfaces (echo indigo and rme multiface).

fab

Amyris

Re: Complete audio explosion! (Possible NI B4II Bug - take note)

Postby Amyris » Sat Jul 12, 2008 7:08 pm

Hello as I mentioned above I never had problems with the B4 II and Forte and I still have no problems. Forte is running perfectly stable in my case (no crash and no sound explosion at all). What I mentioned was that Forte generally makes a really ugly distortion sound when overdriving its internal mixer busses. This is no overdrive of my hardware (because this does sound very different - I tested it within Cubase for example). I just wanted to mention it, I have no problem with it and this also has nothing to do with the described possible audio explosion bug here.

fab
Posts: 515
Joined: Sat Sep 03, 2005 9:53 am

Re: Complete audio explosion! (Possible NI B4II Bug - take note)

Postby fab » Mon Jul 14, 2008 1:01 pm

sorry for the confusion, i meant to adress the OP's problem.
fab

Mark Kelly
Posts: 519
Joined: Thu Apr 15, 2004 5:55 am
Location: UK
Contact:

Re: Complete audio explosion! (Possible NI B4II Bug - take note)

Postby Mark Kelly » Thu Oct 02, 2008 5:48 am

I have experienced a problem with the B4II, occasionally I select a scene, go to play the B4II and no sound comes out. If I click the power button on Forte off and back on again it the B4II starts working again.

DKnight2011

Re: Complete audio explosion! (Possible NI B4II Bug - take n

Postby DKnight2011 » Thu Jun 02, 2011 6:12 am

Mark,

I know this is quite an old topic but I have the same problem with B4II. It will freeze of hang sometimes when I select a scene. What was your solution?

Dennis Knight
www.dennisknightmusic.com

MikeG
Posts: 3936
Joined: Tue Nov 19, 2002 11:56 am
Location: Houston, TX, USA
Contact:

Re: Complete audio explosion! (Possible NI B4II Bug - take n

Postby MikeG » Fri Jun 03, 2011 11:05 am

Have you tried some of the tricks on this page? http://brainspawn.com/wiki/index.php?ti ... tion_Tools
----------------
Mike (brainspawn)
www.brainspawn.com/support

PLEASE NOTE that the forum is not monitored as frequently as the support site above. This forum is intended primarily as a way for users to ask other users questions about the use of Forte.


Return to “Audio/MIDI Hardware Issues”

Who is online

Users browsing this forum: No registered users and 3 guests